BLOG

Bizメール&ウェブでワードプレスがYour server is running PHP version 5.3.3 but WordPress 5.3.2 requires at least 5.6.20. と表示されサイトが表示されなくなった場合。
最終更新日:2021.08.27

コントロールパネルのアプリケーションから「基本アプリ」を選択

スクリプト言語のPHP項目から「設定」を選択

ここでPHPのバージョン変更が可能なので5.3から7.4に変更します。

まずはお気軽にご相談ください。

ホームページの作成、更新、SEOに関する
お問い合わせ・お見積もり依頼は、
電話・問い合わせフォームでも受け付けております。

 

フリーダイヤル-アイコン0120-781-437

受付時間 平日 9:00~18:00

お問い合わせはこちら